Python 2.7 når End of Life ved årsskiftet – tid for å oppgradere

1. januar 2020 når Python 2.7 End of Life, noe som betyr at denne versjonen ikke vil bli vedlikeholdt og sikkerhetsoppdatert av utviklerne. Dette betyr at du som bruker Python 2.7 i dag må oppgradere til Python 3.7 så snart som mulig for at nettstedet ditt vil fortsette å fungere også neste år.

» Guide: Slik oppgraderer du til Python 3.7

Skal du oppdatere fra Python 2.7 til 3.7? Se over koden din nå

For å sikre at nettstedet ditt fortsetter å fungere som før anbefaler vi at du gjennomgår følgende:

  • Hvis du bruker og vedlikeholder Python-skript som noen andre har skrevet og vedlikeholdt må du sørge for at de er oppdatert til en versjon som støtter Python 3.7.
Del dette innlegget:

Legg igjen en kommentar

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket med *