Viktig! Oppdater WordPress straks til versjon 4.9.4!

Tirsdag 6. februar 2018 publiserte WordPress en viktig sikkerhetsoppdatering (versjon 4.9.4). Denne versjonen bør alle WordPress brukere straks installere. Oppdateringen tetter det det alvorlige sikkerhetshullet som ble oppdaget i versjon 4.9.3. Feilen gjør at den automatiske oppdateringen i WordPress slutter å fungere.

 

For å minimere risikoen for at WordPress-siden din blir hacket på grunn av manglende fremtidige oppdateringer må du snarest foreta oppdatering til versjon 4.9.4. 

 

Hvordan oppdaterer jeg WordPress manuelt til versjon 4.9.4?

1. Logg inn i WordPress og klikk på “Vennligst oppdater nå” som vises i ruten øverst.

Synes ikke ruten har du antageligvis fått automatisk installert versjon 4.9.4 fra en tidligere versjon enn 4.9.3. Vi anbefaler at du likevel sjekk dette ved å kikke helt nederst i det høyre hjørne der WordPress-versjonen din vises.

2. Klikk på knappen “Oppdater nå”. Denne vil straks begynne å installere versjon 4.9.4. Dette kan ta noen minutter så la WordPress-siden være i ro inntil den der ferdig.  

3. Oppdater deretter alle tilleggene og temaene til den seneste versjonen via “Tillegg” i menyen til venstre. Velg de tilleggene eller temaene du ønsker å oppdatere, og klikk på “Oppdater tema/tillegg”. Dette kan ta noen minutter så la WordPress-siden være i ro inntil den der ferdig.

Anvender du temaer eller tillegg som ikke støttes av versjon 4.9.4 anbefaler vi at du straks avinstaller disse fordi de utgjør en sikkerhetsrisiko.

Vi har i en tidligere artikkel påpekt viktigheten av å alltid ha siste versjon av både WordPress og tilleggene/temaene oppdatert.  

Tips! WordPress-tillegget Simple Automatic Updates gir deg muligheten for at både WordPress og tilleggene/temaene alltid er oppdatert. Kjapt, sikkert og enkelt!

Del: Facebooktwittergoogle_pluslinkedinmail

Legg igjen en kommentar

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket med *